Question

How I can sovle "Forbidden You don't have permission to access / on this server" error?

Posted July 19, 2014 10.4k views

Hey. I wanted configure Apache and Nginx for working Ghost blog. For do it, I used this DigitalOcean article . When I changed sudo nano /etc/apache2/ports.conf I get Forbidden error. I tried o return file content, but problem remained.

Please help me.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

2 answers

Do you have an index file in your DocumentRoot? What are the last few lines of Apache’s error log?

sudo tail /var/log/apache2/error.log
  • This is my log. What can I do it?

    [Sat Jul 19 19:24:26 2014] [error] [client 5.255.253.165] Directory index forbidden by Options directive: /home/webserver/
    [Sat Jul 19 19:24:26 2014] [error] [client 5.255.253.165] Directory index forbidden by Options directive: /home/webserver/
    [Sat Jul 19 19:25:35 2014] [error] [client 213.180.206.205] Directory index forbidden by Options directive: /home/webserver/
    [Sat Jul 19 19:26:06 2014] [error] [client 199.80.59.174] Directory index forbidden by Options directive: /home/webserver/
    

Do you have an .htaccess file in the directory /home/webserver/? If not, check your /etc/apache2/apache2.conf Somewhere in your configuration you seem to have set:

Options -Indexes

You need to change that to:

Options +Indexes
Submit an Answer