Hi

I am trying to install php-imap.

I used command:

yum install php70-php-imap

And it installed it.

After that i restart my httpd service by

systemctl restart httpd.service

And I used command

php -m

and there’s no extenion named “imap”.

Cant believe it.

I tried to install again and it says

Package php70-php-imap-7.0.33-9.el7.remi.x86_64 already installed and latest version
Nothing to do


On my server I have old php 5.4 and 5.6 too.

Can it be about that? How can I enable that extenion?

Im looking for php.ini file and there’s no line about “imap”.

Need some help. Thanks.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

Hey there @cagkana9f5cd873f5b8188e469,

I believe you’ll need to enable the extension by running sudo phpenmod imap.
Let me know if that helps :)

- Matt.

Submit an Answer