bizbrar
By:
bizbrar

How to Enable Remote Email Server for Zoho usage

October 7, 2016 267 views
Email

Hi,

I went through setting up zoho email to host my email as recommended in an article here on digital ocean.

The problem is, I dont recieve emails when sent from my website contact us form.

Zoho support recommended that I need to enable Remote Email Server option, or disable any Local Email Delivery on my server.

I need help how to do this as i have no clue and am in a bind. FYI my email works otherwise.

Thanks So much!!

Bizbrar

1 Answer

Without knowing what MTA you are using to send mail from your droplet (postfix, sendmail, something else) it's hard to give you an exact fix for this. This page has a configuration option for sendmail which should resolve the problem.

Generally the problem will happen if your web server's MTA beleives that it is handling mail for your domain rather than the outside service. Because of this, when it receives an email addressed to someone@yourdomain.com it will try to deliver it locally instead of relaying it to the service defined by your MX records.

Have another answer? Share your knowledge.