Question

How to enter domains with special characters? (IDNs)

  • Posted October 6, 2014

I tried adding a new domain with õ character and I got the following warning.

“Only valid hostname characters are allowed. (a-z, A-Z, 0-9, ., _ and -) Or a single record of ‘@’. and Name contains invalid characters”

Subscribe
Share

You can use a conversion tool, like this one from Verisign, that will give you the “xn–” that gp mentioned.

Have you tried using “xn–” instead of the unicode name?

Have you tried using “xn–” instead of the unicode name?


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

awesome thanks for share it. #punsong

Was able to enter the xn encoded version. Hopefully it will start working as well. Thanks guys!