I can’t run command apt-get update
I receive the following error
E: The method driver /usr/lib/apt/methods/https could not be found. N: Is the package apt-transport-https installed?
Please help me?
Thanks

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

There are a few possible issues that can cause this issue. The most likely solution would be to run:

sudo apt-get install apt-transport-https

You can find more details and possible causes for this issue here.

  • I run this command and received error: Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Package apt-transport-https is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source

    E: Package ‘apt-transport-https’ has no installation candidate

Submit an Answer