Question

How to fix: "The link you followed has expired", when installing Wordpress.

Hi, I need help with Installing Wordpress. When I install Wordpress, it gives me this error message: “The link you followed has expired.” What is the easiest way to fix this?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi @ASPENEXTREME,

Can you provide us with some steps to recreate the issue on our end? This error is usually experienced when uploading big images,videos or themes on wordpress not when installing it.

Usually this is fixed with increasing the maximum upload size and execution times for your website however here seems too strange.

So please let us know the steps you are taking so that we can provide with a more accurate solution.

Regards, KDSys

This helped a lot, I was facing the same problem

Hi @KDSys ,

I still couldn’t figure this out. Is there a way to give you credentials so you can get into my account and do these changes for me? Please let me know what you need so that you can access my account.