Question

How to remove the authorization login message for site visitors?

  • Posted March 2, 2014

Hello, I’m new to digitalocean cloud server. I created a droplet with the wordpress on ubuntu 13.10 application image. I set up the site and the dns setting. But now, when trying to access the site, it asks me to login to my droplet via SSH for login details. I googled and found that the .htaccess file with the ‘require valid-user’ line

could be the reason for it. I came looking for the solution and landed here. Installed phpPgAdmin, but could’t figure out what should be done to the .htaccess authentication configuration.

I just want the authorization message to disappear for the visitors. Please help.

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

I have the same question Looked into the sites enables. the only option to edit out was this one CustomLog ${APACHE_LOG_DIR}/access.log combined so i commented this out also restarted apache but it is still asking for the password i also removed .htaccess but did not solve it

And how? The folder is empty …

You need to edit it out of the virtualhost config in <code>/etc/apache2/sites-enabled</code>.