Question

How to resolve the error while creating volume: "Failed to create volume: invalid size specified." ?

I have already purchased a droplet of specifications, Ubuntu 22.04 LTS / 512 MB Memory / 1 vCPU / 10 GB Disk and now I want to add volume storage to it. I have gone through its tutorial and while creating the volume of 100 GB at $10/month, filesystem ext4, with “Automatically Format & Mount” option, I am facing this error, “Failed to create volume: invalid size specified.”. Please help me to resolve this error.

Note that I have already tried to rename the volume name to “volume01” but the same error keep coming.

I have also tried to change the size of the volume to 110 GB in the “Enter size in GB” field but the same error keep coming.


Submit an answer
Answer a question...

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

same issue…

i am encountering the same exact issue… used to work a few days ago

Having the same issue now, am not able mounting new storage with new account but works perfect with may old account. the service is in FRA1, 2GB RAM with 50 storage. its just happening now, i tried a lot