Question

how to set up firewall rules to allow port forwarding

I want to forward ssh port from a machine behind a firewall, through port 3333 on a droplet on the cloud.

I opened the firewall for ports 22 and 3333, incoming and outgoing, but it does not seem to allow connecting to port 3333 on my droplet.

is there something I am missing ?

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

You can try these steps- Right-click the Start button. Click Search. Type Windows Firewall. Click Windows Firewall. Click Advanced settings. Click Inbound Rules in the left frame of the window. Click New Rule in the right frame of the window. Click Port. I hope this will help. Best regards