Question

How to solve this error "connect() to unix:/var/run/php5-fpm.sock failed"

i get this error continuously "connect() to unix:/var/run/php5-fpm.sock failed ". i tried many possibility but this is not solved. Please help in urgently to solve this.

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi @DhavalPadshala

That means PHP-FPM is not running. Start it by running sudo service php5-fpm restart

Thank you @hansen For help me .

And sorry for my bad english @hansen