Question

Htaccess error

Posted June 23, 2013 4.5k views
Hi My .htaccess dont work properly and I dont know why? Here is my ip: http://192.241.129.45/tilsalg.dk/fora/21/hvordan-s-aelig-tter-man-annoncen-til-at-v-aelig-re-solgt And the .htaccess file dont make any errors or accept the friendly URL??? Please help me!!!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
3 answers
Hi Go to /etc/apache2/sites-available/default and change the following :
    DocumentRoot /var/www
        <Directory />
                Options FollowSymLinks
                AllowOverride None
        </Directory>
        <Directory /var/www/>
                Options Indexes FollowSymLinks MultiViews
                AllowOverride All
                Order allow,deny
                allow from all
Change AllowOverride option below the Directory /var/www line from None to All. Then try regerating the htaccess file. This should solve the problem. Dont forget to restart apache after making the change.
<Directory /var/www/>
    Options Indexes FollowSymLinks MultiViews
    AllowOverride All
    Order allow,deny
    allow from all
</Directory>
Sorry, copy paste problem. So change AllowOverride in the above section.
I had a similar .htacess problem, and changing the apache2 conf files as rajeev mentioned worked - thanks!
Submit an Answer