hwclock, ureadahead, mountall - 255 error. Can't boot.

Posted March 10, 2017 2k views
Linux BasicsUbuntu

TRying to boot , but getting this errors. TRied to restore from backup - same shit. Worked fine yesterday, but 6-day before backup not helps. Support answers r superslow, and its production… Can any1 help with that? Ubuntu 12…

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Submit an Answer
1 answer

You have to wait for support, since they’re the only ones that can put the server into recovery mode.
We can’t help much, but you could try to create a new droplet from a backup.
It sounds like your Ubuntu has been corrupted at some point.

  • Thx for the reply. tried to create a new droplet from backup and from snapshot (30-days old) -same stuff. Waiting for hrs already)

  • @jtittle Do you know if there’s a way to get into single-user without help from support?

    • @hansen

      You should be able to boot in to a recovery kernel from the CP, but that’s the only option that’s available when it comes to boot options. That’s one kernel that should be available on any IIRC.

      • @roman26010106cc2539ded8078 Like @jtittle says, you should be able to go into the control panel and select a recovery kernel, which allows you to boot the server, but only viewable via the web console.
        This allows you to start doing recovery - unless you can find a simple way to fix the problem, then the best thing might be to setup a new server and migrate data.
        But if support is working on your server right now, it might mess things up.