Question

I can not access phpMyAdmin

  • Posted February 12, 2014

I installed phpMyAdmin on my server by following instructions this link: https://www.digitalocean.com/community/articles/how-to-install-and-secure-phpmyadmin-on-a-centos-6-4-vps.

I have set require ip and allow from both to my current ips but i still can’t access it on my browser it saids: permission denied? Before i could access it without any problem. DO you have any idea?

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

I have the same issue. I have installed phpmyadmin with the same tutorial but still, I can’t access to phpmyadmin.

I have copied phpmyadmin to /var/www/html/ permission for folders set to 775 and files with 644. What I can do? Please help.

glad it worked for you. <br> <br>Good luck!!

Its working now, it need to: # sudo service httpd restart instead start

I tried this but still get You don’t have permission to access /phpMyAdmin on this server? Please help <br>

I think you missed a missing step :) <br> <br>This one: <br> <br>ln -s /usr/share/phpmyadmin /var/www/ <br> <br>you need to copy your phpmyadmin shortcut to your root folder end where you can access your site… <br> <br>