I can not check if I installed ioncube, or not?

April 21, 2016 454 views

I tried to check himself with the command 'php - v'

The answer I gave here a

Failed loading /opt/sp/php7.0/lib/php/extensions/no-debug-non-zts-20151012/  /opt/sp/php7.0/lib/php/extensions/no-debug-non-zts-20151012/ undefined symbol: zval_update_constant_inline_change
Could not open input file: –v
2 Answers

It looks like you're trying to load a PHP 5.5 extension on PHP 7.0. ionCube Loader does not support PHP 7.0 at the moment, so the only solution would be downgrading your PHP installation to version 5.5, the latest support version by ionCube Loader.

I'm assuming you're using ServerPilot? If that's the case, here is what you need to do in order to use a different version of PHP.

Have another answer? Share your knowledge.