I can not connect to SMTP servers using SSL.

May 30, 2014 1.8k views
I'm not able to connect to SMTP servers using SSL. The same application that have local, cloud server did not work (can not find the destination server 'smtp'). A command to test I found is: "openssl s_client-connect smtp.gmail.com: 465-crlf-ign_eof" But the answer I get is: "socket: Network is unreachable connect: errno = 101" I tried the servers: smtp.gmail.com and smtp.zoho.com, and no connects. What can I do to solve this problem? Sorry my english, I'm using google translator. Thank you!
1 Answer

It sounds like you might have SMTP blocked on your account. This is done in certain instances. Please file a support ticket asking to have SMTP enabled:

Have another answer? Share your knowledge.