Question

I can send emails but i cant receive any except when sent from my server (Ubuntu 14.04, Postfix/Dovecot)

Hi, i followed this tutorial to install a mail server : https://www.digitalocean.com/community/tutorials/how-to-configure-a-mail-server-using-postfix-dovecot-mysql-and-spamassasin

I run on Ubuntu 14.04, use pop3 and i created my own certificate using this link suggested by @ashley588197 (thanks) : http://www.eclectica.ca/howto/ssl-cert-howto.php

I can now send emails but i cant receive any except when sent from my server (same adress) I think it could be a certificate issue, as i think an email sent from the same server is automatically considered “authentified”.

When i try to add my new email to my gmail account, here is the mail.log width SSL on 995

dovecot: pop3-login: Disconnected (no auth attempts in 0 secs)

The same without SSL on 110

dovecot: pop3-login: Disconnected (tried to use disallowed plaintext auth)

I then tried to change in /etc/dovecot/conf.d/10-auth.conf :

disable_plaintext_auth = no
auth_mechanisms = plain login

But still the same issue Some help would be very appreciate

Thanks Vincent

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

is there any update on this? did you manage to get it to work… currently staring down gmail barrel… not a comfortable option have to pay the google machine… Looking a for a mailserver…

thanks