I can send emails but i cant receive any except when sent from my server (Ubuntu 14.04, Postfix/Dovecot)

September 11, 2014 2.9k views

Hi, i followed this tutorial to install a mail server :

I run on Ubuntu 14.04, use pop3 and i created my own certificate using this link suggested by @ashley588197 (thanks) :

I can now send emails but i cant receive any except when sent from my server (same adress)
I think it could be a certificate issue, as i think an email sent from the same server is automatically considered “authentified”.

When i try to add my new email to my gmail account, here is the mail.log width SSL on 995

dovecot: pop3-login: Disconnected (no auth attempts in 0 secs)

The same without SSL on 110

dovecot: pop3-login: Disconnected (tried to use disallowed plaintext auth)

I then tried to change in /etc/dovecot/conf.d/10-auth.conf :

disable_plaintext_auth = no
auth_mechanisms = plain login

But still the same issue
Some help would be very appreciate


1 comment
1 Answer

is there any update on this? did you manage to get it to work.. currently staring down gmail barrel.. not a comfortable option have to pay the google machine.. Looking a for a mailserver..


Have another answer? Share your knowledge.