I can't access my server for 24 hours

I can’t access my ubuntu 16.4 server for straight 24 hours. Before that i could access it via SSH. I raised a ticket and did a few commands as requested from the web console:

iptables -L iptables -t nat -L ip addr show ls -lah /lib/modules uname -a cat /etc/network/interfaces route -n

those outputs were analyzed but so far no solution yet. I tried to use “shutdown -r now” and “reboot”, “init 6” commands from web console to reboot the server, and I got “not found” for each of commands. I searched the forum and see these two posts, this and this - neither provided definitive answers. Seemed that i am at my wit end at this point. Any advice?

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi @entrepidea

Since you can access your server via the web console, then it’s somehow reachable - though networking or services might not be running.

Have you tried to do a Power Off and Power On via the control panel?

Are you logging in with root in the console, when you’re running the reboot command? When I see the “not found” for system commands, then I start to worry. It seems like something has been corrupted.

If you cannot get the droplet up and running, then the easiest thing might be to request the Recovery Image from support and copy all your data to a new droplet.

Are you running Ubuntu 16.04 ? Have you kept it up-to-date with security updates?