I can’t connect to ssh no matter how many times I toggle the ufw settings and restart my computer please help! I’ve been ssh'ing into my server for the past couple of days without any problems until today. Why did this happen?
Here is the ssh verbose:

OpenSSH_7.6p1, LibreSSL 2.6.2
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: /etc/ssh/ssh_config line 48: Applying options for *

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

Just purge the ssh client or do this as said below.

sudo vi +48 /etc/ssh/ssh_config

put a # at the start of this line.

Submit an Answer