Hi, I can’t send administrative emails from a new droplet, in the previous droplet everything worked without problems.
I have read several tutorials on the matter since I never had this problem, I opened the ports in the firewall, I disabled it, tried with multiple mail servers, my own, gmail and hotmail but I still cannot send them.
Could you help me? Greetings

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

Hi there @cristiangallo,

I believe that port 25 is closed for new accounts, so what I could suggest is using port 587 instead.

Also, are you running your own SMTP server or are you using an SMTP service provider like SendGrid or MailGun?

Let me know how it goes!
Regards,
Bobby

Hello, thanks for answering me.
I tried with gmail and hotmail smtp using port 587 (tls), my own smtp server on port 465 (ssl), the weird thing is the same application works on an old droplet without problems. Greetings, Cristián.

Submit an Answer