I can't type on Console

Hello everyone!

I just applied ssh keys on my droplet and I checked if everything worked ok. It did! After that, I changed the “PermitRootLogin” to “no” instead of “without-password”, without having another user! Stupid, I know…

I tried searching it here and found out, I can access my root user via the Console! When I got there, I started typing the “root” username and gibberish came out:

Can someone please help me? PS: I’ve tried it on Safari and Chrome


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Accepted Answer

I finally solved it! I had to press the “F12” key, I think… After that, I could type normally!


You can also make sure that you’ve not selected any other language as your input during the username/password prompt.

Hope that this helps! Regards, Alex