Question

I cannot access my plesk droplet ip after enabling cloud firewall?

I was accessing my plesk droplet ip from browser without cloud firewall enabled. But when i enabled firewall with default rules, i cannot access my ip from browser. It gives me site cannot be reached error.

Subscribe
Share

This are my firewall config. @alexdo i added the custom, still site not reachable error. But if i do away with firewall i can access but not secured. google gives error of unsecured website. ICMP ICMP All IPv4 All IPv6 AllTCP TCP All ports All IPv4 All IPv6 HTTP TCP 80 All IPv4 All IPv6 HTTPS TCP 443 All IPv4 All IPv6 Custom TCP 8443 All IPv4 All IPv6 AllUDP UDP All ports All IPv4 All IPv6


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Can you please let me know if your servers runs a UFW firewall as well? If you’re using UFW, you can view the current filtering rules by typing:

sudo ufw status verbose

If you get Status: inactive then it’s disabled and we need to look somewhere else to sort the issue.

Let me know how it goes.

Hello, @thethih

Have you create any custom rules in the Firewall? You can make sure that the Plesk port (8443) is open. I believe this article should help you to set this:

https://www.digitalocean.com/docs/networking/firewalls/how-to/configure-rules/

Let me know how it goes.