Question

I cannot access phpMyAdmin on Ubuntu 14.04

  • Posted January 17, 2015

I can not access phpMyAdmin

Through the website.

Not Found

The requested URL /phpmyadmin was not found on this server.

Apache/2.4.7 (Ubuntu)

Subscribe
Share

I had the same problem, this fixed it

You need to manually copy it over like this:
sudo cp /etc/phpmyadmin/apache.conf /etc/apache2/conf-enabled/phpmyadmin.conf

what about in CentOS., what files I need to copy?

@PinGerE - Sorry about this, I gave you the wrong tutorial. It should be https://www.digitalocean.com/community/tutorials/how-to-install-and-secure-phpmyadmin-with-nginx-on-an-ubuntu-14-04-server

This tutorial is for the nginx web server instead of apache.

What steps did you take to install phpMyAdmin? Did you use the installation tutorial for phpMyAdmin?

timkaarsemaker’s you saved us, i was going crazy following all the install instructions but did not work only after your solution i could Thnx

thnx timkaarsemaker, how do you realized of it???

timkaarsemaker’s saves my ass on this. thank you so much

timkaarsemaker’s solution works with lamp

timkaarsemaker’s solution solved my issue as well. thumb up!!

This comment has been deleted


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

after installing phpmy admin : open the file and nano /etc/apache2/apache2.conf

Add the following to the bottom of the file:

phpMyAdmin Configuration

Include /etc/phpmyadmin/apache.conf

Thanks,

timkaarsemaker:

I had the same problem, this fixed it

You need to manually copy it over like this:

sudo cp /etc/phpmyadmin/apache.conf /etc/apache2/conf-enabled/phpmyadmin.conf

I’ve managed to make it to the login page, but only after restarting apache. $ sudo systemctl restart apache2.service

If you attempt timkaarsemaker’s solution but it doesn’t work, try restarting apache2.

Thanks. It’s working for me.

i have aproblem with phpmyadmin i can not access it via this link http://localhost/phpmyadmin/ it just asked password and does no thing and there is no error message appear. tried to remove it and reinstall but there is no change . when i open it from fire fox browser this message appears “Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly. Also ensure that cookies are enabled in your browser.” it only opens on chrome but not working as i cleared above . any help plz!! Thanks in advance…

not working for me