I cannot access phpMyAdmin on Ubuntu 14.04

I can not access phpMyAdmin

Through the website.

Not Found

The requested URL /phpmyadmin was not found on this server.

Apache/2.4.7 (Ubuntu)

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

after installing phpmy admin : open the file and nano /etc/apache2/apache2.conf

Add the following to the bottom of the file:

phpMyAdmin Configuration

Include /etc/phpmyadmin/apache.conf



I had the same problem, this fixed it

You need to manually copy it over like this:

sudo cp /etc/phpmyadmin/apache.conf /etc/apache2/conf-enabled/phpmyadmin.conf

I’ve managed to make it to the login page, but only after restarting apache. $ sudo systemctl restart apache2.service

If you attempt timkaarsemaker’s solution but it doesn’t work, try restarting apache2.

Thanks. It’s working for me.