Question

I have created LAMP with 1 GB memory but I have got only 128 in php.ini, why?

Posted March 31, 2016 1.9k views
PHPLAMP StackUbuntu 16.04

I have created LAMP with 1 GB memory but i have got only 128 ini php.ini, why?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

I know I can change that, but I just want to know why default settings didn’t set it. There is some recommend settings? So if my service support 1GB better if I will use 128 any way?

  • They didn’t change it because it’s practically impossible to know what setting you’ll actually want it at, so using the reliable, known default from the distribution makes perfect sense.

  • It is done as a safety measure as some poorly written scripts can consume all the available memory on a server.

Submit an Answer