Question

I was using console and it suddenly asked me to login. How do I fix it?

This is currently what’s showing up in my console.

Ubuntu 14.04.4 LTS ubuntu-512mb-sgp1-01 tty1 ubuntu-512mb-sgp1-01 login:

When I try to input the password nothing happens same goes when I input the username first. What can I do? I still have ssh access though.

Also nothing appears when I type in the console.

When I input anything other than root, the prompt repeats itself but with garbage characters.

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

I just created an account and immediately opened the console. I see the below on my Console Ubuntu 18.04.3 LTS Arun-test-ubuntu-s-1vcpu-1gb-blr1-01 tty1 Arun-test-ubuntu-s-1vcpu-1gb-blr1-01 login:

When I created the droplet, I didn’t configure any username. I only configured a root password.

Is there a default login that I can give. Where can I check for the username if configured?

Fixed by restarting the server.