Question

Increasing the max_file_upload size in Wordpress

So the issue I am having is similar to the following:

https://www.digitalocean.com/community/questions/increasing-max-file-size-in-php

However, I need to know how to change the parameters of the php.ini file when it is setup in DO Kubernetes. I know that the 1-click install from the marketplace uses a helm install but I do not see a way to modify the php.ini file in this configuration.

I do not see it listed in the Kubernetes dashboard under config maps (unless it is a different name) and since it is the 1-click install I don’t control the image so I cannot change the parameters there.

I am sure there is a way to do this but unsure of where to make the change. Can someone point me in the right direction?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

  1. in your php xampp | wamp installation look for php.ini and look for the variable max_file_upload and change the value to a much higher value.
  2. If using wamp, goto the task bar and left click on the wamp icon and php > php setting(s) > upload_max_filesize and change the value to the ones provided that match your taste. Job done.