Question

Installing Odoo in DigitalOcean

Hello,

I’m installing Odoo 8 in an Ubuntu server 14.04 following this tutorial https://chavamm.wordpress.com/2014/10/11/instalacion-de-openerp-7-0-y-odoo-8-0-en-linux-ubuntu-server-14-04-lts/ if I do it in my own computer it works well, but trying to install it in my server in DigitalOcean when I do this command:

“sudo nano /etc/postgresql/9.3/main/pg_hba.conf”

It sent me like if that folder not exists, and if I check the location it not exists, there are no folder named postgresql, there’s only one named postgresql-common but it’s not the same.

Also when I do the command “psql --version” it sent to me the message: perl: warning: Setting locale failed. perl: warning: Please check that your locale settings: LANGUAGE = (unset), LC_ALL = (unset), LC_PAPER = “es_MX.UTF-8”, LC_ADDRESS = “es_MX.UTF-8”, LC_MONETARY = “es_MX.UTF-8”, LC_NUMERIC = “es_MX.UTF-8”, LC_TELEPHONE = “es_MX.UTF-8”, LC_IDENTIFICATION = “es_MX.UTF-8”, LC_MEASUREMENT = “es_MX.UTF-8”, LC_TIME = “es_MX.UTF-8”, LC_NAME = “es_MX.UTF-8”, LANG = “en_US.UTF-8” are supported and installed on your system. perl: warning: Falling back to the standard locale (“C”). psql (PostgreSQL) 9.3.9

Does anybody knows what is happening ?

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Run locale-gen en_US en_US.UTF-8 (for your desired locales) and dpkg-reconfigure locales