Question

IP Address Gets Message Saying to Login into SSH to Configure Lamp Installation

I am trying to build a Wordpress site and have set up my server with a LAMP stack. But when I go to my IP address, I get this message: Please log into your droplet via SSH to configure your LAMP installation.

I have a virtual host conf file set up. I ran the a2ensite command and restarted. Not sure what the issue is.

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

If you already logged in to SSH, it’s enabled. Just go to /var/www/html and remove index.html. Now you are ready to put your files there. :)

If you already logged in to SSH, it’s enabled. Just go to /var/www/html and remove index.html. Now you are ready to put your files there. :)