Question

IP redirects to old droplet from where I created snapshot for create new droplet

I created a snapshot from droplet ‘X’. Then I created a new droplet “Y” using the snapshot above.

Then I assign new Domain, floating IP and able to login using SSH to the newly created droplet ‘Y’. I have updated the DNS of the domain as well.

Now once I browse the new domain which pointed to new droplet ‘Y’, , it’s redirect to the Droplet “X” IP / Domain.

[ Note ] : The source droplet “X” has SSL enabled and also has postfix installed. I had to update the host and Port too.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello, @kazishahin

Have in mind that the DNS might take up to 24 hours in order to fully update due the DNS cache. If you try to access your domain name right after the DNS is updated you will most probably experience the same thing, it’s just how DNS works. You can always set a low TTL but this will still not solve the issue with the DNS cache in all the ISPs.