iRedMail receiving but nor sending

December 29, 2017 628 views
Email Ubuntu 16.04

Hi
I have followed your tutorial to install iRedMail on a droplet from your YT channel, but when I try to send an email to Gmail it's says sent but receive nothing in Gmail.
I can receive sent emails from Gmail and Hotmail, here is my log file:

Dec 29 03:33:35 mail postfix/postscreen[2373]: CONNECT from [127.0.0.1]:40264 to [127.0.0.1]:25
Dec 29 03:33:35 mail postfix/postscreen[2373]: WHITELISTED [127.0.0.1]:40264
Dec 29 03:33:35 mail postfix/smtpd[2374]: connect from mail.mydomain.ga[127.0.0.1]
Dec 29 03:33:35 mail postfix/smtpd[2374]: DFE764321A: client=mail.mydomain.ga[127.0.0.1]
Dec 29 03:33:35 mail postfix/cleanup[2385]: DFE764321A: message-id=743-5a45b780-1-789d5680@89882177
Dec 29 03:33:35 mail postfix/qmgr[2056]: DFE764321A: from=me@mydomain.ga, size=1031, nrcpt=1 (queue active)
Dec 29 03:33:35 mail postfix/smtpd[2374]: disconnect from mail.mydomain.ga[127.0.0.1] ehlo=1 mail=1 rcpt=1 data=1 quit=1 commands=5
Dec 29 03:33:36 mail postfix/10025/smtpd[2397]: connect from mail.mydomain.ga[127.0.0.1]
Dec 29 03:33:36 mail postfix/10025/smtpd[2397]: 4747143218: client=mail.mydomain.ga[127.0.0.1]
Dec 29 03:33:36 mail postfix/cleanup[2385]: 4747143218: message-id=743-5a45b780-1-789d5680@89882177
Dec 29 03:33:36 mail postfix/qmgr[2056]: 4747143218: from=me@mydomain.ga, size=1532, nrcpt=1 (queue active)
Dec 29 03:33:36 mail postfix/10025/smtpd[2397]: disconnect from mail.mydomain.ga[127.0.0.1] ehlo=1 mail=1 rcpt=1 data=1 quit=1 commands=5
Dec 29 03:33:36 mail amavis[2094]: (02094-02) Passed CLEAN {RelayedInternal}, MYNETS LOCAL [127.0.0.1]:40264 me@mydomain.ga -> XXXX@gmail.com, Queue-ID: DFE764321A, Message-ID: 743-5a45b780-1-789d5680@89882177, mailid: x2BYZcE0AMhk, Hits: -1.009, size: 1031, queuedas: 4747143218, 348 ms, Tests: [ALLTRUSTED=-1,HTMLMESSAGE=0.001,TRPMATCHES_RCVD=-0.01]
Dec 29 03:33:36 mail postfix/amavis/smtp[2390]: DFE764321A: to=XXXX@gmail.com, relay=127.0.0.1[127.0.0.1]:10024, delay=0.5, delays=0.12/0/0.02/0.35, dsn=2.0.0, status=sent (250 2.0.0 from MTA(smtp:[127.0.0.1]:10025): 250 2.0.0 Ok: queued as 4747143218)
Dec 29 03:33:36 mail postfix/qmgr[2056]: DFE764321A: removed
Dec 29 03:34:06 mail postfix/smtp[2425]: connect to gmail-smtp-in.l.google.com[173.194.206.26]:25: Connection timed out
Dec 29 03:34:06 mail postfix/smtp[2425]: connect to gmail-smtp-in.l.google.com[2607:f8b0:400d:c08::1a]:25: Network is unreachable
Dec 29 03:34:36 mail postfix/smtp[2425]: connect to alt1.gmail-smtp-in.l.google.com[64.233.186.27]:25: Connection timed out
Dec 29 03:34:36 mail postfix/smtp[2425]: connect to alt1.gmail-smtp-in.l.google.com[2800:3f0:4003:c00::1b]:25: Network is unreachable
Dec 29 03:35:06 mail postfix/smtp[2425]: connect to alt2.gmail-smtp-in.l.google.com[209.85.203.27]:25: Connection timed out

I did a traceroute:
traceroute to gmail-smtp-in.l.google.com (173.194.208.27), 30 hops max, 60 byte packets
1 * * *
2 * * *
3 * * *
4 * * *
5 * * *
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *

Thank you in advance.

1 Answer

Are you able to reach other sites from your droplet? The traceroute may indicate a networking issue.

It is also possible based on the other results that your account may have SMTP ports blocked. This is done by default on some accounts. You can open a support ticket with our team to check if a block is present and assist you in removing it if it is.

Have another answer? Share your knowledge.