Issue with Let's Encrypt SSL Renewal

Posted February 19, 2021 261 views
Let's Encrypt

I have a main domain and Sub Domain in it, recently the subdomain SSL (Let’s Encrypt) got expired and I tried to renew manually. But I am getting an error like this “Challange Failed for domain”. Can you please help me with this issue?


  • The following errors were reported by the server:

Type: unauthorized
Detail: Invalid response from
[2400:6180:100:d0::40f:e001]: “<!doctype html><html
lang="en"><head><meta charset="utf-8"/><link rel="icon"
href="/favicon.ico"/><meta name="viewport" content=”

To fix these errors, please make sure that your domain name was
entered correctly and the DNS A/AAAA record(s) for that domain
contain(s) the right IP address.

Already these records have been added.

Thank You

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Submit an Answer
1 answer

Hello, @evitras

Are there any additional errors when you run the certbot renewal command:

  • sudo certbot renew

Have you tried to temporarily disable the redirection to https and give it another go? Also, are you using any CDN like CloudFlare? You can try to temporary disable it as well.