Question

LEMP and Varnish: Sending mail not working

  • Posted on February 26, 2014
  • b2farmAsked by b2farm

Move my wordpress site from another hosting (lamp) to digitalocean (lemp + varnish).

All nice, but mail sending dont work. If i check by trying reset my password, i have message “Possible reason: your host may have disabled the mail() function”. If i check by wp-mail-smtp plugin, i have message “Could not instantiate mail function.” (if use mail() function) or “SMTP Error: Could not connect to SMTP host” (if use SMTP)

But and mail(), and smtp is ok http://drugoyhiphop.ru/info.php

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Help, not found.

Is sendmail running? <pre>sudo netstat -plutn</pre> If not, start it: <br><pre>sudo service sendmail start</pre> If that doesn’t work, it’s probably not installed:<pre>sudo apt-get install sendmail</pre>