We’ve been moving a number of webservers to DO, using the LEMP for Ubuntu 18.04. Today when we were going to move another webserver, we found that the 1-click LEMP marketplace app has been upgraded to 20.04 and newer versions of php and mysql.
Unfortunately for the webservers that we’re moving to DO we can’t use the newer php and mysql versions.
Is the LEMP with Ubuntu 18.04 1-click app still available? Or will we have to build the webserver manually?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
1 answer

HI @UnleadedDigital,

I’ve searched for it as well however was not able to find it. Having said that, you can always create a simple droplet and install LEMP on your own.

The good thing is, DigitalOcean have a pretty easy tutorial to follow on doing exactly that, it’s even for Ubuntu 18.04. You can check it out here :

https://www.digitalocean.com/community/tutorials/how-to-install-linux-nginx-mysql-php-lemp-stack-ubuntu-18-04

It shouldn’t take you more than 20 minutes to finish with the installation as well!

Regards,
KFSys

by Justin Ellingwood
by Mark Drake
This tutorial details the process for installing and configuring the components that constitute a LEMP stack on an Ubuntu 18.04 server, including Nginx, MySQL, and PHP. It also includes instructions for testing that these components can communicate effectively and serve your content correctly.
Submit an Answer