Question

Load Balancer Status Down

Load Balancer is listing status as Down. In the load balancer portal, shows health checks at 100%.

On the server level, its receiving the health check requests, and returning 200 appropriately, what am I do doing wrong?

I have a similarly configured Load Balancer + upstream, and that seems to be working fine.

server {
        listen 50080 default_server;
        listen [::]:50080 default_server;

        server_name _;

        location / {
#               return 200;
        }
}

(https://imgur.com/a/oRQb3)


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

i have the same issue, is there any solution yet?

Nope, this is in the SPG1 region, and issue still persisting. :(

Is there was on FRA1 location? I was have the same problem several hours ago. Seems like DO loadBalancer problem