Question

localhost/phpmyadmin showing blank page on firefox web browser, localhost is working well, localhost/info.php is working well too?

Posted July 7, 2016 9.9k views
ApacheLinux Commands

i install phpmyadmin through command, i used these conmmands :
sudo apt-get update
sudo apt-get install phpmyadmin
sudo service apache2 restart

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
3 answers

See if the configuration was installed properly, and if not enable it:

# The following should show that the configuration was enabled
a2query -c phpmyadmin

# If it was not, then enable the configuration
a2enconf phpmyadmin

Warning: don’t forget to properly secure access to that page, with a minimum of strong password for all db logins.

you can retry from here, your issue is solved ?

Creating a Database with PhpMyAdmin
To install WordPress, we will first need a MySQL database. To create a database, we enter http://localhost/phpmyadmin/ from our browser.

As you can see on the bottom page, there will be a section. Here we will come to the databases section and create a database. Click yaparak Create yaparak by typing its name (Example: wptest) and utf8general_ci into the encoding type.

Submit an Answer