Question

Lost WP installation...?

Posted June 16, 2013 14.3k views
I setup a droplet with WP and all worked fine the first day, but the next day I met this; It works! This is the default web page for this server. The web server software is running but no content has been added, yet. I had a peek and all files is there (/home/wordpress/public_html) Ubuntu 12.10

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
Submit an Answer
23 answers
When you installed WP, did you follow any guides/tutorials? If so, which one(s)?
Make sure the domain points to the droplet's IP and is set in the ServerName directive in the default virtualhost.
WP was installed with the droplet, I didn't do anything

Domain is pointed to the IP and at first it worked just fine as I could do stuff with WP. Now nothing from WP shows up at the domain http://www.personalinjury.nu but when I browse the IP (198.199.121.241) the content of the WP is shown...

VPS-noob, so I can't say if all is set up correct in virtualhost :\
@nicklas did you choose the WordPress image from the Applications tab?
@nicklas,

What's in your /etc/apache2/sites-enabled/ directory?
@Kamal Yes

@Pablo A file called personalinjury.nu
@nicklas Please paste the output of the following command:

cat /etc/apache2/sites-enabled/personalinjury.nu | curl -F 'sprunge=
root@personalinjury:~# cat /etc/apache2/sites-enabled/personalinjury.nu | curl -F 'sprunge=http://sprunge.us/PihB
Do you have any other files in /etc/apache2/sites-enabled? Try restarting apache ("service apache2 restart") - does that fix it?
@Kamal restart apache didn't help, neither did reboot (sudo reboot)
Previous 1 2 3 Next