Question

Lost WP installation...?

  • Posted June 16, 2013

I setup a droplet with WP and all worked fine the first day, but the next day I met this;

It works! This is the default web page for this server. The web server software is running but no content has been added, yet.

I had a peek and all files is there (/home/wordpress/public_html)

Ubuntu 12.10

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hey guys I have the same problem but running 'a2dissite default ’ throws this error: ERROR: Site default does not exist! <br> <br>My ‘ls /etc/apache2/sites-enabled’ returns <br>000-default.conf <br> What could be the problem? Please help. Thanks

just want to confirm i had same problem and Kamal’s solution fixed it (‘a2dissite default’ followed by ‘service apache2 reload’)… <br> <br>thanks a bunch guys :)

@riazbilawal Awesome! Really glad to hear that!! :D

I had the same problem and running: <br> <br>a2dissite default <br> <br>followed by: <br> <br>service apache2 reload <br> <br>worked absolutely perfectly. Thanks nicklas and thanks Kamal for posting your problem!

Awesome! Glad to hear that! :]

That DID IT! Thanks!!

@nicklas try running the following commands (in the same order): <br> <br>- a2dissite default <br>- service apache2 reload

@Kamal - Thanks for your help!!

  • ls /etc/apache2/sites-enabled <br>000-default personalinjury.nu <br> <br>- tail /var/log/apache2/error.log <br>[Wed Jun 19 14:43:48 2013] [error] [client 94.246.92.152] File does not exist: /var/www/wp-content, referer: http://198.199.121.241/ <br>[Wed Jun 19 14:43:48 2013] [error] [client 94.246.92.152] File does not exist: /home/wordpress/public_html/favicon.ico <br>[Wed Jun 19 14:43:49 2013] [error] [client 94.246.92.152] File does not exist: /var/www/wp-content, referer: http://198.199.121.241/ <br>[Wed Jun 19 14:43:49 2013] [error] [client 94.246.92.152] File does not exist: /var/www/wp-content, referer: http://198.199.121.241/ <br>[Wed Jun 19 14:43:50 2013] [error] [client 94.246.92.152] File does not exist: /home/wordpress/public_html/favicon.ico <br>[Wed Jun 19 14:43:51 2013] [error] [client 94.246.92.152] File does not exist: /var/www/favicon.ico <br>[Wed Jun 19 14:43:52 2013] [error] [client 94.246.92.152] File does not exist: /var/www/favicon.ico <br>[Wed Jun 19 16:15:30 2013] [error] [client 72.34.63.93] script ‘/var/www/xmlrpc.php’ not found or unable to stat <br>[Thu Jun 20 07:10:38 2013] [error] [client 72.34.63.93] script ‘/var/www/xmlrpc.php’ not found or unable to stat <br>[Thu Jun 20 10:53:41 2013] [error] [client 93.172.120.228] File does not exist: /var/www/favicon.ico <br>

What’s the output of the following commands? <br> <br>- ls /etc/apache2/sites-enabled <br>- tail /var/log/apache2/error.log