Question

mail issues - Not working , we have hosted this on an 3rd party exchange server

  • Posted on September 27, 2014
  • dynoAsked by dyno

HI We are having issues with mail delivery from our website as the exchange server is hosted with 3rd party , the suggestion is that we turn off the local mail delivery at the server , I cannot find this setting please can you help. I have set all what I could do . Can some one help . Cheers


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

the suggestion is that we turn off the local mail delivery at the server

I’m assuming you don’t know which MTA you’re using. On the command line, run telnet localhost 25. It should come back with a 220 header. This would generally tell you the MTA you’re using (hit cntl-] and type close to exit):

  • If port 25 fails, you’re not running an MTA.
  • If it works, look for the name, and try service <name> stop.

.

To disable its startup, look for a corresponding script in /etc/init.d and delete it. update-rc.d <name> remove may work, too, but I understand update-rc.d enough yet to know.