Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

Our Digital Ocean Droplet has a regular IP address, and we also have a Floating IP address assigned.
I’d like Apache to only listen on the Floating IP address. So any requests that come to Apache via the Droplet’s regular IP address would go unanswered.
I have tried changing
Listen 80
Listen 443
to
Listen FLOATING_IP:80
Listen FLOATING_IP:443
However, Apache fails to start and the following error is in the log:
(99)Cannot assign requested address: make_sock: could not bind to address FLOATING_IP
I’m wondering if Floating IP addresses are re-written to the main Droplet IP address prior to the traffic reaching the Droplet?
Is it possible to achieve what I would like?
gerard
Jon Harris
orbitstorm88
rem3n
yolanda smith
301276acdc124dd982fe86364ba8c4
30ddab6038c044188d489290785dcb
699c9bc0a2c34f248e792cb8d2c6ab
Kent Morlan
sylvaticus
agitechcr
8b8f3c8ea96345bf8ddb0a59a008e2