Question

Minecraft Server astralsorcery is causing error

First of all, hi friends, I want to open a mod forge server for 1.12.2 to play with friends. I have 37 plugins in total and 36 of them are running smoothly and when I install the astralsorcery plugin, I start getting an error. I am adding the Crash Report, I would be very happy if the knowing friends can help.

Crash Report My Mods


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi @ernozdmr78,

We can’t see the error however usually when there is an issue with a plugin it’s best to contact the plugin author. They should be able to tell you why such issue could appear.

Hi there,

For some reason I have not been able to download the two images, would you be able to upload them here instead:

https://imgur.com/

Regards, Bobby