Question

My all subdomain stopped working. How to resolve ?

I use zapnel. All subdomain was working fine before. But recently my expired and after renewal my all subdomain stopped working. Here is my DO Zone File.

$ORIGIN isabbir.com.
$TTL 1800
isabbir.com. IN SOA ns1.digitalocean.com. hostmaster.isabbir.com. 1447083596 10800 3600 604800 1800
isabbir.com. 1800 IN NS ns1.digitalocean.com.
isabbir.com. 1800 IN NS ns2.digitalocean.com.
isabbir.com. 1800 IN NS ns3.digitalocean.com.
isabbir.com. 1800 IN A 128.199.226.151
cp.isabbir.com. 1800 IN A 128.199.226.151
www.isabbir.com. 1800 IN CNAME isabbir.com.
*.isabbir.com. 1800 IN CNAME isabbir.com.
shop.isabbir.com. 1800 IN CNAME isabbir.com.
sales.isabbir.com. 1800 IN CNAME isabbir.com.
wp.isabbir.com. 1800 IN A 128.199.226.151

Please help me to resolve the issue. Note: my domain is properly indicated to DO nameservers. Check here


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

These subdomains all appear to be working properly. If your domain previously expired you may have cached DNS results from this time on your local system that are preventing it from resolving properly.