Question

my Centos7 VPS is using promiscuous mode / rkhunter warning

Hello,

Since couple of days RKHUNTER report this warning:

Warning: Possible promiscuous interfaces: ‘ifconfig’ command output: eth0: flags=4419<UP,BROADCAST,RUNNING,PROMISC,MULTICAST> mtu 1500 ‘ip’ command output: eth0: <BROADCAST,MULTICAST,PROMISC,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP mode DEFAULT qlen 1000

When i do :

ifconfig eth0 -promisc

and do rkhunter --propupd then the msg is gone. but every time the warning come back later.

What does this mode mean? And how can i disable it on a centos 7 machine?

Kind Regards, Peter

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

nobody?