Question

My Domain Pings Another IP Adress

My domain (tabloall . com) looks like hosted another server. Giving 404 error. I tried to ping this domain and reply comes from 45.63.119.124. This in not my server’s ip adress. And I’m not using cloudflare or something.

I own the domain and name servers are ns1.digitalocean.com and ns2.digitalocean.com. I’m using Cyberpanel and tried to delete web site, upload an index.html but nothing affected, still giving me 404 error. I’ve created web site again on Cyberpanel and the files are that I uploaded not working. Still giving 404 error.

What should I do for fix this?


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi @oknksk,

I’m glad to see you managed to fix your problem.

Having said that, I want to add more information on such issues. Most probably, when you added your Domain to DigitalOcean and changes the Nameservers to ns1.digitalocean.com and ns2.digitalocean.com the DNS needed to propagate.

DNS propagation can take up to 48 hours.

Problem solved. I created custom name servers on domain panel and redirected to server IP.

What’s your correct server IP?