Question

My droplets is disabled. Because credit card can't be cut.

My droplets is disabled. Because credit card can’t be cut.

But now I have fixed and paid. And I have the droplets enabled, but why? web application So mine is still not working.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hi @webdevwemedlab,

First check if your Droplet is working and you have an SSH connection to it.

ping XXX.XXX.XXX.XXX

and

ssh root@XXX.XXX.XXX.XXX

where XXX.XXX.XXX.XXX is your Droplet’s IP address.

If you are able to PING your Droplet or SSH to it, that’s good. If you are unable to reboot it and see if the situation changes. If it does that’s good. If it doesn’t, you can try and use your Recovery Console to see what are the errors:

https://docs.digitalocean.com/products/droplets/resources/recovery-console/

Now, let’s assume your Droplet started but your application is still not working. Now you need to SSH and start the services that your Application requires.

Can someone give me some tips on how to do some basic error checking?