Question

MY site not working after uninstalling VirtualMin

I wanted to install a Cpanel for my server so install the VitualMin using pUtty(since I am in Windows) following the tutorial https://www.digitalocean.com/community/tutorials/how-to-install-and-utilize-virtualmin-on-a-vps .Note I have already install Wordpress using one-click apps ,now the problem is after after installing the virtualMin my site wasn’t working anymore,so I unistall the virtualMin using the command “sh /root/virtualmin-install.sh --uninstall” but my site hasn’t reverted back to how it was before.

Before installing the VirtualMin I was having a perfectly working Wordpress site now I cannot even access it,if I try to access it I get “This site can’t be reached”.What is wrong here?

Any idea folks? thank you in advance.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

For anyone looking for answer to this same problem I fixed it by installing the apache,so install the Apache,I forgot the command so just Google for the code you will find it.