My sites just went down! ubuntu

April 11, 2018 105 views
Apache Ubuntu 16.04

Hi everyone,

My sites just went down on Ubuntu 16.04.

I updated the server and did all the upgrades. It's in Area NYC3 so it's not affected by recent issues in status.

A few days ago the scripter ran a script "ez amazon pro" which could be an issue. He reported to me that website was down, and that he couldn't get the amazon secret keys to work.

So I deleted that domain but now the whole lot is down.

Can anyone point out where to begin troubleshooting this?

4 Answers

fixed!

Issue was sevrer would not reboot in putty.

Sorry you're having trouble. Unfortunately you aren't providing much information that would be helpful in troubleshooting this.

  • Can you access your droplet via SSH or the web console in the control panel?

  • If so, have you checked if your web service is running and if not, have you attempted to start it?

  • Are any errors recorded in your error logs? (/var/log/apache2/error.log)

  • Can you clarify? Did your website stop working when you had a third party working on things on your server?

  • When you say you "deleted that domain" what do you mean? Did you delete the DNS, Delete it from your server (if so, how?) or both?

Since we are not able to see the internals of your server, view your site or attempt to load it with the information you provided, the more detail you can share the more likely we'll be able to help you identify the problem.

Hi Ryan,

Thanks for the reply.

We fixed it for most of the day. The scripter rebooted from Ubuntu and that fixed it. I was using Putty and that was booted out of the program.

But now, the same problem. I've tried everything and it's all down. I can't access the error log it says permission denied.

Do you know the commands in Putty to reboot?

This site can’t be reached
cheaptextbooks.com refused to connect.
Search Google for cheap textbooks
ERRCONNECTIONREFUSED

Have another answer? Share your knowledge.