Question

My website automatically appends "flash/intro.html" - an empty page

  • Posted August 23, 2013

Hello I have fresh Wordpress site which responds correctly on the IP address, but when i try www.mydomain.com, it adds flash/intro.html at the end (ie http://www.mydomain.com/flash/intro.html) which obviously is wrong.

Where is this flash/intro.html coming from, and how do i disable it such that it correctly shows just www.mydomain.com ?

Thank you.

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Can you paste the contents of the <code>.htaccess</code> file in your WordPress root directory on <a href=“http://pastie.org/”>Pastie</a> and share the link on this thread?

Try clearing your cache or try another browser, it’s mostly an issue on your end.

Ran the above but it returned nothing.

What’s the output of the following command? <br> <br><pre>grep -r -i ‘intro.html’ /var/www</pre>

Please paste it to <a href=“http://pastebin.com”>Pastebin</a> and post the link here.

this is the first line of the file…got cut off in copy/paste: <br> <br><VirtualHost *:80>

Hi Kamal <br>This is /etc/apache2/sites-available/default file <br> <br><VirtualHost *:80> <br> <br> ServerAdmin webmaster@localhost <br> <br> DocumentRoot /var/www <br> <Directory /> <br> Options FollowSymLinks <br> AllowOverride None <br> </Directory> <br> <Directory /var/www/> <br> Options Indexes FollowSymLinks MultiViews <br> AllowOverride All <br> Order allow,deny <br> allow from all <br> </Directory> <br> <br> ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/ <br> <Directory “/usr/lib/cgi-bin”> <br> AllowOverride None <br> Options +ExecCGI -MultiViews +SymLinksIfOwnerMatch <br> Order allow,deny <br> Allow from all <br> </Directory> <br> <br> ErrorLog ${APACHE_LOG_DIR}/error.log <br> <br> # Possible values include: debug, info, notice, warn, error, crit, <br> # alert, emerg. <br> LogLevel warn <br> <br> CustomLog ${APACHE_LOG_DIR}/access.log combined <br> <br> Alias /doc/ “/usr/share/doc/” <br> <Directory “/usr/share/doc/”> <br> Options Indexes MultiViews FollowSymLinks <br> AllowOverride None <br> Order deny,allow <br> Deny from all <br> Allow from 127.0.0.0/255.0.0.0 ::1/128 <br> </Directory> <br> <br></VirtualHost> <br> <br>

Please pastebin your virtualhost config. Thanks!