Question

Need help with tomcat7 web server --> Failed to load resource: net::ERR_CONNECTION_REFUSED

  • Posted on December 1, 2014
  • kanithAsked by kanith

I have purchased DigitalOcean ubuntu 14.04 64 server and I am trying to run a java application. I am using ubuntu OS and tomcat 7 server where my webapps folder is located in : /var/lib/tomcat7/webapps/bsinv

when i access to java application by chrome server return “Failed to load resource: net::ERR_CONNECTION_REFUSED” it mean can not connect to tomcat server

I need your help How i fix this problem and i create video i hope someone understand and help me https://www.youtube.com/watch?v=PVuOrJ5c0a0&feature=youtu.be

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

This question was answered by @kanith:

Hi ryanpq Thank you for you help Ok i setting up a clean droplet rolling step 1.How To Connect To Your Droplet with SSH https://www.digitalocean.com/community/tutorials/how-to-connect-to-your-droplet-with-ssh 2.Initial Server Setup with Ubuntu 14.04 https://www.digitalocean.com/community/tutorials/initial-server-setup-with-ubuntu-14-04 3.Additional Recommended Steps for New Ubuntu 14.04 Servers https://www.digitalocean.com/community/tutorials/additional-recommended-steps-for-new-ubuntu-14-04-servers 4.How To Install Java on Ubuntu with Apt-Get https://www.digitalocean.com/community/tutorials/how-to-install-java-on-ubuntu-with-apt-get 5.How To Install Apache Tomcat 7 on Ubuntu 14.04 via Apt-Get https://www.digitalocean.com/community/tutorials/how-to-install-apache-tomcat-7-on-ubuntu-14-04-via-apt-get

It stll same error and I never install zpanel ,I think zpanel come with command apt-get update

Now, I change form Ubuntu 14.04 - > Debian it solved my problem

If you understand this post i ask you to rewrite this post to every one to beautiful language

Thank you.

You can see the comment here.