Here’s my problem:

After doing an update on the server through Putty using “apt-get update” I tried to reboot from Putty without success. I went to Digital Oceans control panel and did a Power Off followed by a Power On using the button. The Power On did not produce any errors. After this I did not have any connectivity neither from website Putty og SFTP.
I tried to Power Off and On several times without any luck, so I decided to restore the site from backup.

In the Backups tap, I selected the latest backup, then Restore droplet and waited for the magic to work. Still no luck. Same problem again. I know the server was fully functional at the time the backup was created. This is telling me, that it is properly a connectivity issue, or the backups made by Digital Ocean is not working properly (which is freaking me out). Either option is within Digital Oceans responsibility, I think.

Next step is creating a ticket [#03010237]. I quickly received a standard letter asking me a lot of first line support questions. I answered them all. After waiting several hours, I got another standard letter suggesting me to try a recover. After Power Off I selected the Recover tab, Boot from Recovery ISO, Power On and then opened the console. First the console reported an error, but after several attempts I got in, and selected the Check Filesystem option. The only error reported was this:

cloudimg-rootfs: 578656/6451200 files (0.1% non-contiguous), 2689713/13078779 blocks

What does that mean? Is this the reason why the droplet is not responding? If it is, how do I fix this?

Please help. It is very urgent.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
2 answers

Hey there @peterkorgaard

I completely understand your issue, I have had these kind of issues before as well and when it is running critical systems it’s a massive pain....

cloudimg-rootfs: 578656/6451200 files (0.1% non-contiguous), 2689713/13078779 blocks

This doesn’t specifically mean your system is corrupted. If this is the only thing you get, and no other errors it should be fine. Non-contiguous files/inodes are files that are physically split up on your hard disk. This happens over time.

However, I wasn’t sure from reading the above. Are you still able to connect threw the web console inside the control panel? Or no access to something whatsoever?

If you like a fast POC, you can add me on skype and maybe we can figure this out: cryptic-designs

Cheers

No response from support the last 21 hours on a serious issue, we are now looking for an alternative hosting. A check on Trustpilot we realized that this is just normal practice.

  • I understand, this has changed a lot the last couple of years since they’ve grown alot.
    If you would like me to help you professionally, with anything, feel free to contact me.

    • Thanks for this, but we I have now migrated our site to another webhotel. It was quicker than waiting for support and the issue was business-critical.

      Support thinks a failure in there implementation of the backup and restore system (available at the dashbord) is not there responsibility. So moving is absolutly the correct decision. And to underscore supports incompetence, I was suggested to do a restore of our site.

Submit an Answer