Question

New droplet redirects to existing one. Why?

  • Posted November 5, 2013

Hi, I took a snapshot of my droplet (cpustorage.com - 192.241.182.149) and used it to create a new droplet (162.243.78.47). I also configured packcrew.com to go to this new droplets IP address and droplet. However, when I go to either 162.243.78.47 or packcrew.com, the browser automatically redirects to cpustorage.com. Can you help me with this?

My goal was to create a new site at packcrew.com and use cpustorage.com as a template which I will then modify to my new needs.

Thanks!

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Thanks, Pablo. This seems helpful and it seems like I’ve got my work cut out for me. I’ll give it a shot tonight. Thanks!

Check out <a href=“http://codex.wordpress.org/Changing_The_Site_URL”>Changing The Site URL | WordPress Codex</a>; particularly, the <b>Multi-site notes</b> section @ the bottom of the page.

Thanks both of you for the responses; I really appreciate it. Nate, I tried following your directions but don’t know how to access PhpMyAdmin. If I try 162.243.78.47/phpmyadmin there is nothing there. <br> <br>And Pablo, in settings => General I don’t the option to change the URLs. I am using Wordpress Multisite, does that matter? Also, when I am in the settings, it still says cpustorage.com in the URL bar, so aren’t I just changing the settings on my original site that I don’t want to change? How do I actually access the site on my new droplet if it always redirects to cpustorage.com?

Log into your WordPress Dashboard and navigate to <code>Settings</code> => <code>General</code>. What’s listed as your <code>WordPress Address (URL)</code> and <code>Site Address (URL)</code>? Make sure you have them set to <code>packcrew.com</code>.

Hello, <br> <br>Assuming from the tags you used, you are using Wordpress. Have you updated the Wordpress database to use the new domain instead of the old domain? I would try this; http://wordpress.org/support/topic/how-to-change-wordpress-domain-name-using-phpmyadmin